<!DOCTYPE html>
<!-- jsn_time2_pro 1.0.2 -->
<html prefix="og: http://ogp.me/ns#" lang="en-gb"  dir="ltr">
	<head>
				<meta name="viewport" content="width=device-width, initial-scale=1">
		
		<meta charset="utf-8" />
	<base href="https://zodiakmalawi.com/nw-2/tag/Jack%20Ma%20and%20Alibaba" />
	<meta name="keywords" content="ZBS, zodiakmalawi.com, zbs, Search, Zodiak Broadcasting Station, zodiakonline radio, radio, bingu, politics, Muthalika, malawi, Malawi, entertainment, news, News sports, gospel,kazako,zodiac, zodiac online,  	zodiac malawi, msce results, zodiak malawi online radio, www.zodiak.com, malawi news, latest news, latest malawi news, zodiak online latest news, zodiak malawi latest news" />
	<meta name="rights" content="External links are provided for reference purposes. ZODIAK MALAWI ONLINE is not responsible for the content of external Internet sites. ZODIAK MALAWI ONLINE | 2019 ZODIAK IT TEAM DESIGN. All rights reserved. " />
	<meta property="og:url" content="https://zodiakmalawi.com/nw-2/tag/Jack%20Ma%20and%20Alibaba" />
	<meta property="og:type" content="website" />
	<meta property="og:title" content="Jack Ma and Alibaba" />
	<meta property="og:description" content="Zodiak Broadcasting Station. Zikachitika Mumvera kwa Ife. We are here to provide you with Breaking news, sport, TV and radio. To Educate, Inform and to Entertain you wherever you are." />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:title" content="Jack Ma and Alibaba" />
	<meta name="twitter:description" content="Zodiak Broadcasting Station. Zikachitika Mumvera kwa Ife. We are here to provide you with Breaking news, sport, TV and radio. To Educate, Inform and to Entertain you wherever you are." />
	<meta name="description" content="Zodiak Broadcasting Station. Zikachitika Mumvera kwa Ife. We are here to provide you with Breaking news, sport, TV and radio. To Educate, Inform and t..." />
	<meta name="generator" content="Joomla! - Open Source Content Management" />
	<title>Jack Ma and Alibaba</title>
	<link href="/nw-2/tag/Jack%20Ma%20and%20Alibaba" rel="canonical" />
	<link href="/images/ZBSfavicon.png" rel="shortcut icon" type="image/vnd.microsoft.icon" />
	
	<link href="https://cdn.jsdelivr.net/npm/simple-line-icons@2.4.1/css/simple-line-icons.css" rel="stylesheet" />
	<link href="/components/com_k2/css/k2.css?v=2.10.1&b=20191126" rel="stylesheet" />
	<link href="/components/com_imageshow/assets/css/style.css" rel="stylesheet" />
	<link href="/templates/jsn_time2_pro/css/bootstrap.css" rel="stylesheet" />
	<link href="/plugins/system/sunfw/assets/3rd-party/bootstrap/flexbt4_custom.css" rel="stylesheet" />
	<link href="/plugins/system/sunfw/assets/3rd-party/font-awesome/css/font-awesome.min.css" rel="stylesheet" />
	<link href="/templates/jsn_time2_pro/css/template.css" rel="stylesheet" />
	<link href="/templates/jsn_time2_pro/css/color_854d6fae5ee42911677c739ee1734486.css" rel="stylesheet" />
	<link href="/templates/jsn_time2_pro/css/core/layout_854d6fae5ee42911677c739ee1734486.css" rel="stylesheet" />
	<link href="/templates/jsn_time2_pro/css/core/general_854d6fae5ee42911677c739ee1734486.css" rel="stylesheet" />
	<link href="/templates/jsn_time2_pro/css/core/offcanvas_854d6fae5ee42911677c739ee1734486.css" rel="stylesheet" />
	<link href="/templates/jsn_time2_pro/css/core/sections_854d6fae5ee42911677c739ee1734486.css" rel="stylesheet" />
	<link href="/templates/jsn_time2_pro/css/core/modules_854d6fae5ee42911677c739ee1734486.css" rel="stylesheet" />
	<link href="/templates/jsn_time2_pro/css/core/menu_854d6fae5ee42911677c739ee1734486.css" rel="stylesheet" />
	<link href="https://fonts.googleapis.com/css?family=Droid+Serif:regular,italic,700,700italic" rel="stylesheet" />
	<link href="/templates/jsn_time2_pro/css/custom/custom.css" rel="stylesheet" />
	<link href="/media/jui/css/chosen.css?5d8d10465d8ba0bb7051c1e4e2825acf" rel="stylesheet" />
	<link href="/media/com_finder/css/finder.css" rel="stylesheet" />
	<link href="/modules/mod_sp_news_highlighter/assets/css/style.css" rel="stylesheet" />
	<link href="/media/system/css/modal.css?5d8d10465d8ba0bb7051c1e4e2825acf" rel="stylesheet" />
	<link href="/plugins/system/sunfw/assets/3rd-party/cookieconsent/styles/dark.css" rel="stylesheet" />
	<style>
#sp-nh591 {color:#f89d57;background:#f89d57}.sp-nh-item{background:#f89d57}a.sp-nh-link {color:#000000}a.sp-nh-link:hover {color:#ffffff}.sp-nh-buttons,.sp-nh-item,.sp-nh-prev,.sp-nh-next {height:30px;line-height:30px}.sp-nh-prev,.sp-nh-next{background-image: url(/modules/mod_sp_news_highlighter/assets/images/style2.png)}.sunfw-scrollup {background: #111;color: #999;}
	</style>
	<script type="application/json" class="joomla-script-options new">{"csrf.token":"63ba4c530989d794eb1b6a638c89bd62","system.paths":{"root":"","base":""}}</script>
	<script src="/media/jui/js/jquery.min.js?5d8d10465d8ba0bb7051c1e4e2825acf"></script>
	<script src="/media/jui/js/jquery-noconflict.js?5d8d10465d8ba0bb7051c1e4e2825acf"></script>
	<script src="/media/jui/js/jquery-migrate.min.js?5d8d10465d8ba0bb7051c1e4e2825acf"></script>
	<script src="/media/k2/assets/js/k2.frontend.js?v=2.10.1&b=20191126&sitepath=/"></script>
	<script src="/templates/jsn_time2_pro/assets/bootstrap-sass/assets/javascripts/bootstrap.min.js"></script>
	<script src="/plugins/system/sunfw/assets/joomlashine/site/js/utils.js"></script>
	<script src="/templates/jsn_time2_pro/js/template.js"></script>
	<script src="/media/jui/js/chosen.jquery.min.js?5d8d10465d8ba0bb7051c1e4e2825acf"></script>
	<script src="/media/jui/js/jquery.autocomplete.min.js"></script>
	<script src="/modules/mod_sp_news_highlighter/assets/js/sp_highlighter.js"></script>
	<script src="/media/system/js/mootools-core.js?5d8d10465d8ba0bb7051c1e4e2825acf"></script>
	<script src="/media/system/js/core.js?5d8d10465d8ba0bb7051c1e4e2825acf"></script>
	<script src="/media/system/js/mootools-more.js?5d8d10465d8ba0bb7051c1e4e2825acf"></script>
	<script src="/media/system/js/modal.js?5d8d10465d8ba0bb7051c1e4e2825acf"></script>
	<script src="https://www.google.com/recaptcha/api.js?onload=JoomlaInitReCaptcha2&render=explicit&hl=en-GB"></script>
	<script src="/media/plg_captcha_recaptcha/js/recaptcha.min.js"></script>
	<script src="/plugins/system/sunfw/assets/3rd-party/cookieconsent/cookieconsent.min.js"></script>
	<script>
SunBlank.initTemplate();
			if (window.MooTools !== undefined) {
				Element.implement({
					hide: function() {
						return this;
					},
					show: function(v) {
						return this;
					},
					slide: function(v) {
						return this;
					}
				});
			}
		
	jQuery(function ($) {
		initChosen();
		$("body").on("subform-row-add", initChosen);

		function initChosen(event, container)
		{
			container = container || document;
			$(container).find(".advancedSelect").chosen({"disable_search_threshold":10,"search_contains":true,"allow_single_deselect":true,"placeholder_text_multiple":"Type or select some options","placeholder_text_single":"Select an option","no_results_text":"No results match"});
		}
	});
	jQuery(function($){ initTooltips(); $("body").on("subform-row-add", initTooltips); function initTooltips (event, container) { container = container || document;$(container).find(".hasTooltip").tooltip({"html": true,"container": "body"});} });
jQuery(document).ready(function() {
	var value, searchword = jQuery('#mod-finder-searchword542');

		// Get the current value.
		value = searchword.val();

		// If the current value equals the default value, clear it.
		searchword.on('focus', function ()
		{
			var el = jQuery(this);

			if (el.val() === 'Search ...')
			{
				el.val('');
			}
		});

		// If the current value is empty, set the previous value.
		searchword.on('blur', function ()
		{
			var el = jQuery(this);

			if (!el.val())
			{
				el.val(value);
			}
		});

		jQuery('#mod-finder-searchform542').on('submit', function (e)
		{
			e.stopPropagation();
			var advanced = jQuery('#mod-finder-advanced542');

			// Disable select boxes with no value selected.
			if (advanced.length)
			{
				advanced.find('select').each(function (index, el)
				{
					var el = jQuery(el);

					if (!el.val())
					{
						el.attr('disabled', 'disabled');
					}
				});
			}
		});
	var suggest = jQuery('#mod-finder-searchword542').autocomplete({
		serviceUrl: '/component/finder/?task=suggestions.suggest&amp;format=json&amp;tmpl=component',
		paramName: 'q',
		minChars: 1,
		maxHeight: 400,
		width: 300,
		zIndex: 9999,
		deferRequestBy: 500
	});});
		jQuery(function($) {
			SqueezeBox.initialize({});
			initSqueezeBox();
			$(document).on('subform-row-add', initSqueezeBox);

			function initSqueezeBox(event, container)
			{
				SqueezeBox.assign($(container || document).find('a.modal').get(), {
					parse: 'rel'
				});
			}
		});

		window.jModalClose = function () {
			SqueezeBox.close();
		};

		// Add extra modal close functionality for tinyMCE-based editors
		document.onreadystatechange = function () {
			if (document.readyState == 'interactive' && typeof tinyMCE != 'undefined' && tinyMCE)
			{
				if (typeof window.jModalClose_no_tinyMCE === 'undefined')
				{
					window.jModalClose_no_tinyMCE = typeof(jModalClose) == 'function'  ?  jModalClose  :  false;

					jModalClose = function () {
						if (window.jModalClose_no_tinyMCE) window.jModalClose_no_tinyMCE.apply(this, arguments);
						tinyMCE.activeEditor.windowManager.close();
					};
				}

				if (typeof window.SqueezeBoxClose_no_tinyMCE === 'undefined')
				{
					if (typeof(SqueezeBox) == 'undefined')  SqueezeBox = {};
					window.SqueezeBoxClose_no_tinyMCE = typeof(SqueezeBox.close) == 'function'  ?  SqueezeBox.close  :  false;

					SqueezeBox.close = function () {
						if (window.SqueezeBoxClose_no_tinyMCE)  window.SqueezeBoxClose_no_tinyMCE.apply(this, arguments);
						tinyMCE.activeEditor.windowManager.close();
					};
				}
			}
		};
		;window.addEventListener("load", function() {
					window.cookieconsent.initialise({
						position: "bottom",
						content: {"message":"This site uses cookies. By continuing to use this website, you agree to their use. For details, please check our ","link":"Privacy Policy","href":"http:\/\/","dismiss":"Got It!"},
						elements: {
							messagelink: '<div id="cookieconsent:desc" class="cc-message">{{message}}</div><ul><li><a aria-label="learn more about cookies" role=button tabindex="0" class="cc-link" href' + '=' + '"{{href}}" target="_blank">{{link}}</a></li></ul>'
						}
					});
					setTimeout(function() {
						var btn = document.querySelector(".cc-compliance .cc-btn.cc-dismiss");
						if (btn) {
							btn.addEventListener("click", function() {
								setTimeout(function() {
									window.location.reload();
								}, 100);
							});
						}
					}, 100);
				});
			
	</script>


		<!-- HTML5 shim and Respond.js for IE8 support of HTML5 elements and media queries -->
		<!--[if lt IE 9]>
		<script src="https://oss.maxcdn.com/html5shiv/3.7.2/html5shiv.min.js"></script>
		<script src="https://oss.maxcdn.com/respond/1.4.2/respond.min.js"></script>
		<![endif]-->

		<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-46143259-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-46143259-1');
</script>	</head>

	
	<body id="sunfw-master" class=" sunfw-direction-ltr  sunfw-com-k2 sunfw-view-itemlist sunfw-itemid-3119">
				<div class="sunfw-switcher setting hidden-lg hidden-md">
			<div class="btn-group" role="group" aria-label="...">
								<a href="#" class="btn" onclick="javascript: SunFwUtils.setTemplateAttribute('jsn_time2_pro_switcher_','mobile','no'); return false;"><i class="fa fa-desktop" aria-hidden="true"></i></a>
				<a href="#" class="btn active" onclick="javascript: SunFwUtils.setTemplateAttribute('jsn_time2_pro_switcher_','mobile','yes'); return false;"><i class="fa fa-mobile" aria-hidden="true"></i></a>
							</div>
		</div>
		
		<div id="sunfw-wrapper" class="sunfw-content ">
			<div id="sunfw_section_header" class="sunfw-section sunfw_section_header sunfw-sticky "><div class="container"><div id="row_row-1" class="row flex flex-items-middle">
		<div id="column_column-1" class="col-xs-12 col-sm-3 col-md-4 col-lg-3"><div class="layout-item sunfw-item-logo">
					<div class="sunfw-logo visible-lg visible-md visible-sm visible-xs">
	<a href="/index.php" title="ZODIAK MALAWI ONLINE"> <img
		class="logo hidden-xs hidden-sm img-responsive "
		alt="ZODIAK MALAWI ONLINE" src="https://zodiakmalawi.com/images/zbslogo-mw.png"> <img
		class="logo hidden-lg hidden-md img-responsive "
		alt="ZODIAK MALAWI ONLINE" src="https://zodiakmalawi.com/images/zbslogo-mw.png">
	</a>
</div>
				</div></div>
<div id="column_column-3" class="col-xs-12 col-sm-5 col-md-4 col-lg-6"><div class="layout-item sunfw-item-custom-html">
					<div class=" visible-lg visible-md">
	<p><a title="Tiuzeni Zoona" href="/podcasts/tzoona"><img style="display: block; margin-left: auto; margin-right: auto;" src="/images/zodiak-tiuzeni-zoona.jpg" alt="Tiuzeni Zoona Podcasts" width="540" height="80" /></a></p></div>
				</div></div>
<div id="column_column-2" class="col-xs-12 col-sm-4 col-md-4 col-lg-3"><div class="layout-item sunfw-item-social-icon">
					<div class="sunfw-social visible-lg visible-md visible-sm visible-xs">

	<ul class="margin-bottom-0 social list-inline ">

					<li><a href="https://www.instagram.com/zodiakonlinemw/" target="_blank" rel="nofollow noopener noreferrer" class="btn-social-icon" style=" font-size: 14px;">
				<i class="fa fa-instagram"></i>
					<span>@zodiakonlinemw</span>				</a></li>
					<li><a href="https://www.youtube.com/channel/UCxvDNLWvMKUwYc8q8sl3DAA" target="_blank" rel="nofollow noopener noreferrer" class="btn-social-icon" style=" font-size: 14px;">
				<i class="fa fa-youtube"></i>
					<span>@ZodiakMalawi</span>				</a></li>
					<li><a href="https://twitter.com/zodiakonline" target="_blank" rel="nofollow noopener noreferrer" class="btn-social-icon" style=" font-size: 14px;">
				<i class="fa fa-twitter"></i>
					<span>@zodiakonline</span>				</a></li>
					<li><a href="https://www.facebook.com/zbsnews/" target="_blank" rel="nofollow noopener noreferrer" class="btn-social-icon" style=" font-size: 14px;">
				<i class="fa fa-facebook"></i>
					<span>@ZodiakOnline</span>				</a></li>
			</ul>
</div>
				</div></div>	</div><div id="row_row-2" class="row ">
		<div id="column_column-4" class="col-xs-12 col-sm-12 col-md-12 col-lg-12 visible-lg visible-md visible-sm visible-xs"><div class="layout-item sunfw-item-menu">
					<div class="main-menu visible-lg visible-md visible-sm visible-xs">
	<nav class="navbar navbar-default sunfw-menu-head sunfwMenuFading" role="navigation">
				<div class="navbar-header">
					<button type="button" class="navbar-toggle collapsed btn btn-danger" data-toggle="collapse" id="menu_item_menu_mobile" data-target="#menu_item_menu" aria-expanded="false">
						<i aria-hidden="true" class="fa fa-bars"></i>
					</button>
				</div>
				<div class="collapse navbar-collapse sunfw-menu" id="menu_item_menu"><ul class="nav navbar-nav sunfw-tpl-menu"><li class="item-1985"><a class="home-page clearfix" href="/" ><i class="fa fa-home"></i><span data-title="Home"><span class="menutitle">Home</span></span></a></li><li class="item-3119 current active"><a class="current clearfix" href="/nw-2" ><i class="fa fa-laptop"></i><span data-title="NATIONAL NEWS"><span class="menutitle">NATIONAL NEWS</span></span></a></li><li class="item-3101"><a class="clearfix" href="https://www.dw.com/en/top-stories/africa/s-12756" target="_blank"  rel="noopener noreferrer"><i class="fa fa-globe"></i><span data-title="INTERNATIONAL"><span class="menutitle">INTERNATIONAL</span></span></a></li><li class="item-2958"><a class="clearfix" href="/enw" ><i class="fa fa-music"></i><span data-title="ENTERTAINMENT"><span class="menutitle">ENTERTAINMENT</span></span></a></li><li class="item-2961"><a class="clearfix" href="/spnws" ><i class="fa fa-adjust"></i><span data-title="SPORTS"><span class="menutitle">SPORTS</span></span></a></li><li class="item-3097 parent dropdown-submenu"><a class="clearfix dropdown-toggle" href="#" ><i class="fa fa-bullhorn"></i><span data-title="PODCASTS"><span class="menutitle">PODCASTS</span></span><span class="caret"></span></a><ul class="dropdown-menu"><li class="item-3120"><a class="clearfix" href="/podcasts/2019-elections-case" ><span data-title="2019 ELECTIONS CASE "><span class="menutitle">2019 ELECTIONS CASE </span></span></a></li><li class="item-3151"><a class="clearfix" href="/podcasts/sreports" ><span data-title="SPECIAL REPORTS"><span class="menutitle">SPECIAL REPORTS</span></span></a></li><li class="item-3152"><a class="clearfix" href="/podcasts/tzoona" ><span data-title="TIWUZENI ZOONA"><span class="menutitle">TIWUZENI ZOONA</span></span></a></li><li class="item-3100"><a class="clearfix" href="/podcasts/publications" ><span data-title="PUBLICATIONS"><span class="menutitle">PUBLICATIONS</span></span></a></li></ul></li></ul></div></nav></div>
				</div>
			
				<div class="layout-item sunfw-item-joomla-module">
					<div class="search-on-menu module-style visible-lg visible-md visible-xs">
	<div class="modulecontainer ">
<form id="mod-finder-searchform542" action="/search" method="get" class="form-search">
	<div class="finder">
		<label for="mod-finder-searchword542" class="element-invisible finder"> </label><input type="text" name="q" id="mod-finder-searchword542" class="search-query input-medium" size="25" value="" placeholder="Search"/><button class="btn btn-primary  finder" type="submit" title="Go"><span class="fa fa-search"></span></button>
							</div>
</form>
</div></div>
				</div></div>	</div><div id="row_row-12" class="row ">
		<div id="column_column-27" class="col-xs-12 col-sm-12 col-md-12 col-lg-12"><div class="layout-item sunfw-item-joomla-module">
					<div class=" module-style  visible-lg visible-md visible-sm visible-xs">
	<div class="modulecontainer "><script type="text/javascript">
	jQuery(function($) {
		$('#sp-nh591').spNewsHighlighter({
			'interval': 5000,
            'fxduration': 1000,
            'animation': "slide-horizontal"
		});
	});
</script>

<div id="sp-nh591" class="sp_news_higlighter">
	<div class="sp-nh-buttons">
		<span class="sp-nh-text">UPDATES</span>
					<div id="sp-nh-prev591" class="sp-nh-prev"></div>
			<div id="sp-nh-next591" class="sp-nh-next"></div>
			</div>	
	<div id="sp-nh-items591" class="sp-nh-item">
					<div class="sp-nh-item">
				<a class="sp-nh-link" href="/nw/national-news/65-news-in-central-region/1524-mec-continues-to-contest-court-judgment-expert"><span class="sp-nh-title">“MEC Continues to Contest Court Judgment” – Expert</span> - <span class="sp-nh-date">Monday, 23 March 2020 14:32</span></a>	
			</div>
					<div class="sp-nh-item">
				<a class="sp-nh-link" href="/nw/business-news/22-business/1523-equatorial-guinea-waivers-fees-for-oil-services-companies-over-effect-of-coronavirus"><span class="sp-nh-title">Equatorial Guinea Waivers Fees for Oil Companies Over Effect of Coronavirus</span> - <span class="sp-nh-date">Monday, 23 March 2020 13:49</span></a>	
			</div>
					<div class="sp-nh-item">
				<a class="sp-nh-link" href="/nw/national-news/65-news-in-central-region/1521-covid-19-containment-measures-not-inclusive-afdb"><span class="sp-nh-title">COVID-19 Containment Measures Not Inclusive - AFDB</span> - <span class="sp-nh-date">Monday, 23 March 2020 11:07</span></a>	
			</div>
					<div class="sp-nh-item">
				<a class="sp-nh-link" href="/nw/national-news/64-news-in-northern-region/1520-jack-ma-and-alibaba-donate-covid-19-medical-equipment-to-africa"><span class="sp-nh-title">Jack Ma and Alibaba Donate COVID-19 Medical Equipment to Africa</span> - <span class="sp-nh-date">Monday, 23 March 2020 10:24</span></a>	
			</div>
					<div class="sp-nh-item">
				<a class="sp-nh-link" href="/nw/national-news/66-news-in-southern-region/1518-covid-19-halts-cannabis-investor-s-preps"><span class="sp-nh-title">COVID-19 Halts Cannabis Investor’s Preps</span> - <span class="sp-nh-date">Monday, 23 March 2020 07:56</span></a>	
			</div>
			</div>
	<div style="clear:both"></div>	
</div></div></div>
				</div></div>	</div></div></div><div id="sunfw_section_compoment" class="sunfw-section sunfw_section_compoment "><div class="container"><div id="row_row-4" class="row sunfw-flex-component">
		<div id="column_column-6" class="col-xs-36 col-sm-36 col-md-12 col-lg-12 flex-md-unordered"><div class="layout-item sunfw-item-page-content">
					<div id="system-message-container">
	</div>


<!-- Start K2 Tag Layout -->

<div id="k2Container" class="tagView">
			<div class="tagItemList">
				
		<!-- Start K2 Item Layout -->
		<div class="tagItemView itemContainer">
			<div class="tagItemHeader">
								
			</div>
			<div class="clr"></div>
			<div class="tagItemBody">
								<!-- Item title -->
				<h2 class="tagItemTitle">
										<a href="/nw/national-news/64-news-in-northern-region/1520-jack-ma-and-alibaba-donate-covid-19-medical-equipment-to-africa"> Jack Ma and Alibaba Donate COVID-19 Medical Equipment to Africa </a>
									</h2>
								<div class="jsn-item-meta">
										<!-- Date created -->
					<div class="jsn-article-toolbar">
						<div class="jsn-article-info">
							<div class="author"><i class="fa fa-user"></i><span class="catItemAuthor"> Written by <a rel="author" href="/">Online Journalist</a> </span></div>
							<div class="createdate">
								<span class="tagItemDateCreated"><i class="fa fa-clock-o"></i>Monday, 23/03/2020</span>
							</div>
														<!-- Item category name -->
								<div class="tagItemCategory"><span>Published in:</span> <a href="/nw/national-news/content/64-news-in-northern-region">News In Northern Region</a>
								</div>
													</div>
					</div>
					
				</div>
								<!-- Item introtext -->
				<div class="tagItemIntroText"> <p><strong>Africa’s response to the Coronavirus Disease (COVID-19) outbreak received a boost today as the Africa Centres for Disease Control and Prevention (Africa CDC) and the Government of Ethiopia received a consignment of medical equipment from the Jack Ma and Alibaba Foundations.</strong></p>
 </div>
							</div>
								</div>
		<!-- End K2 Item Layout -->
		
			</div>
	
	<!-- Pagination -->
		</div>
<!-- End K2 Tag Layout --> 

<!-- JoomlaWorks "K2" (v2.10.1) | Learn more about K2 at https://getk2.org -->


				</div></div>	</div></div></div><div id="sunfw_section_copyright" class="sunfw-section sunfw_section_copyright "><div class="container"><div id="row_row-8" class="row ">
		<div id="column_column-16" class="col-xs-12 col-sm-12 col-md-12 col-lg-12"><div class="layout-item sunfw-item-module-position">
					<div class="sunfw-pos-copyright  visible-lg visible-md visible-sm visible-xs">
	<div class="module-style default footer-menu"><div class="module-body"><ul class="nav menu ">
<li class="item-3102"><a href="#" >ABOUT US</a></li><li class="item-499"><a href="#" >PRIVACY POLICY</a></li><li class="item-500"><a href="#" >DISCLAIMER</a></li><li class="item-501"><a href="/contact-zodiak" >CONTACT US</a></li></ul>
</div></div>
</div>
				</div>
			
				<div class="layout-item sunfw-item-custom-html">
					<div class=" visible-lg visible-md visible-sm visible-xs">
	<p style="text-align: center;"><span style="color: #ededed;">Copyright © 2019 <strong>ZODIAK BROADCASTING STATION</strong>. All rights reserved. External links are provided for reference purposes. <br /><strong>ZODIAK BROADCASTING STATION</strong> is not responsible for the content of external Internet sites.</span><br /><span style="color: #ededed;">DESIGNED BY <strong>ZODIAK IT TEAM</strong>.<br /></span></p></div>
				</div></div>	</div></div></div>		</div><!--/ #jsn-wrapper -->

					<a href="#" class="sunfw-scrollup position-right ">
				Go to top			</a>
			<div style="text-align:center;"><div style="text-align:center;background: #ffffff;max-width: 400px;margin: 0 auto;border-radius: 2px;margin-top: 2px;font-size: 10px;opacity: 0.7;">JSN Time 2 is designed by <a href="https://www.joomlashine.com" style="color: #009aca;" title="JoomlaShine is the best Joomla templates & extension provider" rel="nofollow" target="_blank">JoomlaShine.com</a> | powered by <a href="https://www.joomlashine.com/joomla-templates/jsn-sunframework.html" title="JSN Sun Framework is the best Joomla template framework" style="color: #009aca;" rel="nofollow" target="_blank">JSN Sun Framework</a></div></div>	</body>
</html>
